TeamPhotoshop
Reviews, updates and in depth guides to your favourite mobile games - AppGamer.com
Forum Home Latest Posts Search Help Subscribe

edge problems

Page: 1 2 3 Reply
Mar 15th 2012#215153 Report
Member since: Mar 15th 2012
Posts: 11
Hello - I have an image of a chair taken against a neutral grey background. I want to darken the grey background without darkening the chair. I have tried selecting the chair and copying it to another layer, then darkening the grey background. So far, so good. The problem I am having is that when I put the chair back in the image, there is a white line around it. It looks as though edge of the chair is a little fuzzy and that is causing it. I tried sharpening the edge but it does not help. Any suggestions? I need to produce an image that can be use in both various media and also on the internet. Thank you, Bill
Reply with Quote Reply
Mar 15th 2012#215154 Report
Member since: May 15th 2008
Posts: 340
sounds like you have feathered the selection
Reply with Quote Reply
Mar 19th 2012#215315 Report
Member since: Sep 10th 2007
Posts: 270
hi,
first,
definitely take a look at making sure you don't have any feathering...

now there different ways to handle isolating the chair...
one way... is make a dup layer of the image.. then make a good selection of the chair and then make a mask... this will allow you to to clean up the chair edges if required...

another way ... is in your blending options , using the blend if grey and adjust the slide bars untill you have nice transparent background behind the chair.. but it does depend on the image on how successfull it will be..

final note... it would probablyhelp if you could provide a link to the image so we can look at it... many time what meathods are used depends on the image. oh and ps version you using... no use suggestion a tool if your version doesn't have it.
Reply with Quote Reply
Mar 20th 2012#215360 Report
Member since: Mar 15th 2012
Posts: 11
Thanks to all! I am new at this so there is a lot to learn. I'm not aware that I have done any 'feathering'. I have tried the sharpen tool but it does not help. I also am not familiar with 'blending'. I'll have to learn more on that. Any one know of a good tutorial on this? One of the things I want to accomplish is to keep the shadow that is in the image in the final image. I have attached an image of what I am talking about. I am using PS 5 Extended. Thanks - Bill

Guess I'm having trouble figuring out how to attach an image - I don't see any 'manage attachments' button anywhere. It would certainly help to do so - I'll keep trying
Reply with Quote Reply
Mar 20th 2012#215361 Report
Member since: May 15th 2008
Posts: 340
Reply with Quote Reply
Mar 20th 2012#215363 Report
Member since: Mar 15th 2012
Posts: 11
Thanks - I did read the messge that you referenced. The message refers to a 'manage attachments' button below the message box. I am logged on, am clicking on 'Post Reply' under your message but I still don't see anywhere to attach. There is a 'post icon' area under the message box and then below that is 'submit reply' and 'preview post'. It then drops to a new area for 'additional options'. There is a row of options across the top of the message area that includes an 'insert image' button but that appears to be for a URL. Maybe I'm just dense! Do I need to log in some other way? I'm sure I am registered - I must be since I have a user name and login info.
Reply with Quote Reply
Mar 20th 2012#215366 Report
Member since: May 15th 2008
Posts: 340
click the go advanced button
Reply with Quote Reply
Mar 20th 2012#215367 Report
Member since: Mar 15th 2012
Posts: 11
I apologize for appearing to be dense, but I don't see a 'go advanced' button to click. I am on the 'reply to thread' page and all I see is the same stuff as before. Are the 'go advanced' buttom and the 'manage attachments' button on this page or on some other? When I scroll down to the bottom of the screen there is a window that says 'You may not post attachments'. Do I need to do something down there? Thank you - Bill
Reply with Quote Reply
Mar 20th 2012#215368 Report
Member since: May 15th 2008
Posts: 340
you dont see this button? (see attachment)
Reply with Quote Reply
Mar 20th 2012#215369 Report
Member since: Mar 15th 2012
Posts: 11
OK - I do see the button under your message. I was clicking on the 'post reply' button at the bottom of your message (I understood from the FAQ that that was where I was supposed to go.) 'Go advanced' takes me to the 'reply to thread' page where I am right now. I still don't see anything about managing attachments or adding attachments. Thanks
Reply with Quote Reply
Page: 1 2 3 Back to top
Please login or register above to post in this forum