Reviews, updates and in depth guides to your favourite mobile games -
Forum Home Latest Posts Search Help Subscribe

Colour dodge in 6.0

Page: 1 Reply
Jan 23rd 2002#28044 Report
Member since: Jan 1st 1970
Pank as an old poster on the andy art then the topaz boards i have known you for some time. You may even remember me. Anyway...

Since 5.5 the colour dodge has been changed. It used to work using white as max levels of colour dodge. Now if you use white with blending mode set to colour dodge you get nothing. Changing the colour to grey you get some results but with little control. Any idea how i can get back to old method or what is the new method.

Adrian - aka watziznehm
Reply with Quote Reply
Feb 1st 2002#29036 Report
Member since: Mar 16th 2001
Posts: 2421
Glad to see old faces ;) Anyway to answer your question here is a post I made quit a while ago.

To create a new Color Dodge layer that will work like the old ones used to, simply Option (Alt) click the new layer icon and select Color Dodge as your mode, then check the box to fill your new layer with a neutral color (black for Color Dodge and Difference, white for Color Burn).

To fix an existing Color Dodge layer (from one of your 5.5 files for example) that has 100% layer opacity, simply bring up the fill dialog with that layer selected, then fill the layer in 'Behind' mode with black.

To fix an existing Color Dodge layer that has an opacity of other than 100% it's a little trickier, but not much. The process is the same as above, but you must perform a quick trick first. Select the layer, then go to Layer>Layer Style>Blending Options. What you need to do is change the Advanced blending opacity to whatever your General blending opacity is, then move the general opacity up to 100%. Now all you have to do is what you did before, fill the layer in 'Behind' mode with black.

Thanks Mark Hamburg from
Reply with Quote Reply
Page: 1 Back to top
Please login or register above to post in this forum