TeamPhotoshop
Reviews, updates and in depth guides to your favourite mobile games - AppGamer.com
Forum Home Latest Posts Search Help Subscribe

CS2 problem with selection tool

Page: 1 Reply
Mar 10th 2010#198681 Report
Member since: May 15th 2008
Posts: 340
occasionally i need to use PSCS2,depends on the computer I'm on but my problem is when I use the elliptical Marquee tool in the multiple windows mode(second box) I lose the cursor for the second application of selection. Is there a key combo needed to keep the cursor visible?
Reply with Quote Reply
Mar 11th 2010#198691 Report
Member since: Mar 24th 2001
Posts: 3734
I'm not sure what you mean by "multiple windows mode". Can you please elaborate...maybe with a screenshot.
Reply with Quote Reply
Mar 11th 2010#198692 Report
Member since: May 15th 2008
Posts: 340
oops my bad I should have said "add to selection" box .once I make the first selection with elliptcal tool I can not see the cursor to place the next
Reply with Quote Reply
Mar 13th 2010#198704 Report
Member since: Sep 10th 2007
Posts: 270
hi idad,
it me jerryb.. have you found a remedy yet...

i tried looking and can't find anything specific...

did you try to play with the caps lock that will change how the cursor looks....

i found this link... not sure how much help it can be but it worth reading over on troubleshooting the cursor
http://www.earthboundlight.com/phototips/photoshop-cursor-problems.html

also are you having problem with devppl ... i haven't ben able to get into them for a couple of days now
Reply with Quote Reply
Mar 14th 2010#198705 Report
Member since: May 15th 2008
Posts: 340
Thanks Jerry I can awlays count on you,I am not on comp right now(itouch) but when I can I will check out your suggestion. DEVPPL ( I was just there, but there has be problems.CS2 problem real pita it's something I have had problem with for awhile now I'm surprised I haven't read or seen others have it ........thanks again
Reply with Quote Reply
Mar 14th 2010#198706 Report
Member since: Sep 10th 2007
Posts: 270
hi,
i am now to get into devppl now... smiling.. anyway..

doing some more search.... i have found a lot of instances where the cursor changes to a hand... on it own.. not sure if that related to your issue.... saw quite a few hits on that one...

saw another mention of disappearing cursor.... but the remedy appears to apply to osx .. unsure if it can be applied to windows
http://www.simonwheatley.co.uk/2007/09/27/disappearing-photoshop-cursors/

i was wondering, if you select the "new selection" boxfor single selection,,, if you hold the shift key down you can add additional selection.... if you do this do you see the cursor????

i am finding some ususual things... like how to make your own windows cusors...lol..
Reply with Quote Reply
Mar 14th 2010#198707 Report
Member since: May 15th 2008
Posts: 340
jerrylb said:hi,
i am now to get into devppl now... smiling.. anyway..

doing some more search.... i have found a lot of instances where the cursor changes to a hand... on it own.. not sure if that related to your issue.... saw quite a few hits on that one...

saw another mention of disappearing cursor.... but the remedy appears to apply to osx .. unsure if it can be applied to windows
http://www.simonwheatley.co.uk/2007/09/27/disappearing-photoshop-cursors/

i was wondering, if you select the "new selection" boxfor single selection,,, if you hold the shift key down you can add additional selection.... if you do this do you see the cursor????

i am finding some ususual things... like how to make your own windows cusors...lol..


I see the cusor until I make the first selection then after selected I lose cursor to create second selection...very strange.I have reset the tools and everything else I can possibly think of.even a reinstall ....ugh! I use Macs.. never windows (pc's) in single selection i do see it.
Reply with Quote Reply
Mar 14th 2010#198708 Report
Member since: May 15th 2008
Posts: 340
using cs4 right now on different comp but will double check in few hours
Reply with Quote Reply
Jul 10th 2012#219499 Report
Member since: Jun 29th 2012
Posts: 10
I have the same problem. Not always but sometimes. I can not get out from the selecting problem. This not only occur for the marque tools but also for other selection tools.
Reply with Quote Reply
Page: 1 Back to top
Please login or register above to post in this forum